I think someones out to get me


#1

All of a sudden my signature with the little frog and may avatar are gone!
I dont know what has happened!


#2

starting to look like theres work being done on the site.we may have been :owned


#3

go to your profile and de-select the “hide sig” thing


#4

You know, that shiz just happened to me. I think there’s something wrong with the board itself, like it doesn’t want to keep cookies or settings.


#5

how did you upload it?? More than likely it was with imageshack or something like that. If that is the case they tend to drop their pics once in a while.

If you want something (a pic/sig) uploaded, let me know and i will do it threw the site. I am working on the mod as well to make uploading pics easier.


#6

I can’t get my pic up either. :dunno


#7

Never mind :smiley:


#8

lol… i see it


#9

I havent had no problems :smiley:


#10

Re: RE: I think someones out to get me

It happens to me on and off. It’s weird. Sometimes I log in and I don’t have sigs enabled, and other times they’re fine.

It’s weird. :dunno


#11

Re: RE: I think someones out to get me

[quote=vshayes]how did you upload it?? More than likely it was with imageshack or something like that. If that is the case they tend to drop their pics once in a while.

If you want something (a pic/sig) uploaded, let me know and i will do it threw the site. I am working on the mod as well to make uploading pics easier.[/quote]

I had my sig pic on OT and one minute it was there, the next it wasn’t. I went and checked my profile and “show sigs and avatars” wasn’t checked.